1
0
-1

Where can I set the language for this site????????? www.uniface.info

Just because I am currently in Switzerland does not mean I want the site to be in German!


    CommentAdd your comment...

    5 answers

    1.  
      2
      1
      0

      It seems to be set (in your profile->Settings) to check the browser default, I can't seem to change this for mine. 

      1. Theo Neeskens

        I could without problem. Thanks for pointing me in the right direction.

      CommentAdd your comment...
    2.  
      2
      1
      0

      It's cool. In your profile you can click on Settings and Nothing will happen. You have to click one line below!!!

      Does anybody from Uniface has testet the new Uniface.info???

      When yes, why didn't they find all These Errors and corrected them before going live?


      Regards

      Norbert

      1. . UliMerkel

        Hi Norbert,

        thanks for pointing out that here we have the same situation as in U10.3:

        carefully scan with a "magic wand" all the screen
        for some usefull help to complete your quest.

        Click on some text, click below some text, click somewhere else, ...


        Ian Dury and the Blockheads "hit me with your rythm stick":

        Two fat persons, click, click, click.
        Hit me! Hit me! Hit me!

      CommentAdd your comment...
    3.  
      2
      1
      0

      You need to click first on change in the settings page, then you get dropdows and you can select the language.
      I just did it.

      CommentAdd your comment...
    4.  
      1
      0
      -1

      BTW:
      Under the language setting, there is a line:
      "Weitere Language-Packs auf Atlassian Marketplace suchen..."
      And this link is working. Is this itended? (smile)

      Ingo

        CommentAdd your comment...
      1.  
        1
        0
        -1

        what about your next travel in china ?

        CommentAdd your comment...